Hate iOS 7′s visual aesthetic, but have apps that require iOS 7 to function? You should do what famed jailbreaker winocm did — hack his iPad 2 so it triple boots between iOS 5.1, iOS 6.1.3 and iOS 7.0.6! Well,
    






« »