Tag Archive: 4.3.5


Hacker i0n1c Taunts An iOS 4.3.5 Untethered Jailbreak

Was i0n1c joking or not joking? That… is the question. There are many people who have still not upgraded to iOS 5 because they are stubborn and want to wait for the untethered jailbreak thatpod2g and the Chronic Dev Team have been working on. Some of those people are running iOS 4.3.5, which doesn’t have an untethered jailbreak because iOS 4.3.3 was the last untethered jailbreak made. For those people – we have some possible humor  [Read More…]

Downgrade iOS 4.3.5 To 4.3.3, No SHSH Blobs Needed

Every body who has accidentally upgraded to iOS 4.3.5 wants to get back to iOS 4.3.3 to have fully untethered jailbreak, But some didn’t save their iOS 4.3.3 SHSH Blobs and some did but they faced some errors while trying to downgrade their devices. Well here’s a way to downgrade to iOS 4.3.3 without SHSH Blobs. ios-downgrade[Read More…]

Fix Error 1611 When Downgrading From iOS 4.3.5 To 4.3.3

Many have been complaining from this Error “1611” while downgrading their iPhone 4, 3GS, iPod touch 4G, 3G, iPad firmware from 4.3.5 to 4.3.3. Here is how to Fix this annoying error. Check it after the jump. error 1611 There is two method in which you can fix the “Error 1611” Try the first  [Read More…]

Downgrade iOS 4.3.5 To 4.1 On iPhone 3GS

If you hate iOS 4.3.5 because there is no untethered jailbreak and need to downgrade your firmware to a version which has an untethered jailbreak, Here’s the way to do just that. ios4.1 First of all here’s what you will need : Ireb4 [Download From HERE]. iOS 4.1 custom firmware (made by sn0wbreeze) [Download –  [Read More…]

Downgrade iOS 4.3.5 to 4.3.3, 4.3.2 Errors [3194, 1600, 1602, 1013, 1015, 20] Fix [video]

There is some common errors readers have been complaining about while downgrading iOS 4.35 to 4.3.4, 4.3.3, 4.3.2, 4.3.1. Here we will tell you how to fix these errors. Check the videos after the jump. 497px-Error.svg Fix errors 3194, 1600, 1602, 1013, 1015 And 20 on iPhone 3GS/4, iPod touch 3G/4G, iPad 1/2(WiFi)(Windows): Fix errors  [Read More…]

Cydia Package isslfix Fixes SSL Vulnerability For iOS < 4.3.5

With the release of JailbreakMe 3.0 and Apple’s response, iOS has been updated twice in order to patch the JailbreakMe exploit and other vulnerabilities. As mentioned in the iOS 4.3.4 article, updating to iOS 4.3.4 isnot recommended as it only fixes the PDF exploit that JailbreakMe used. From there, Apple once again released a new version, 4.3.5, to patch other issues that were found. Although redsn0w is now able to jailbreak both 4.3.4 and 4.3.5, it is also not recommended as you  [Read More…]

iFaith Gets Updated To Support iOS 4.3.4 and 4.3.5

A few hours ago, iH8sn0w updated iFaith to 1.2.1 with added support for saving SHSH blobs to both iOS 4.3.4 and iOS 4.3.5. Also the update adds support to iPod Touch 2G. iFaith Full Change Log: ———————————— iFaith v1.2 Release Notes: ———————————— * Added iPod Touch 2G Dumping capability (MC-Model users recommened) * IPSW Creation  [Read More…]

TinyUmbrella Updated To Support iOS 4.3.5, And Update iPhone 4 Baseband

TinyUmbrella has been updated to 5.00.07. This time TinyUmbrella allows you to choose to update your baseband or not. tinyumbrella I’ll probably regret this but this newest version of TU (5.00.07) will allow you to choose whether or not to update your iPhone 4’s baseband. This new feature comes with a catch: First, the version  [Read More…]

Unlock iPhone 4 On iOS 4.3.5 Using Pwnage Tool [Guide]

iOS 4.3.5 was recently released by Apple to fix a security issue with certificate validation.Thankfully Redmondpie Team has cooked a custom PwnageTool bundle that will allow you to jailbreak iOS 4.3.5 and Preserve Baseband unlock.   Here’s what you will need:   iOS 4.3.5 IPSW for iPhone 4 [Download] iTunes 10.4 [Download] PwnageTool 4.3.3 [Download] PwnageTool Bundle [Download] tethered-boot utility [Download] Warning:If your baseband is 4.10.1 Do not update to iOS 4.3.5 as there  [Read More…]

iOS 4.3.5 Can Be Jailbroken With Latest RedSn0w Release

RedSn0w Jailbreak iOS 4 3 5 Apple’s latest iOS 4 update dropped yesterday, which “fixes a security vulnerability with certificate validation.” Jailbreakers were initially advised not to update to the latest firmware, but as long as you’re happy with a tethered jailbreak for the foreseeable future, you’re safe to go ahead and update your device and then jailbreak with the latest RedSn0w release.   iPhone Dev-Team member MuscleNerd has confirmed in a message on  [Read More…]